Microsoft Security Bulletin MS06-052
This is a remote code execution vulnerability. An attacker who successfully exploited this vulnerability could remotely take complete control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights.

Affected Systems: Windows XP with Microsoft Message Queuing Services (MSMQ) installed.

Recommendation: Patch Immediatly if you are running MSMQ.

Michael

18 Posts
Sep 12th 2006

Sign Up for Free or Log In to start participating in the conversation!